CerfaDocVA - Introduction

Introduction - Edito

CerfaDoc Version Autonome permet d'éditer des formulaires, de les enregistrer et de les imprimer. Il est installable et transportable très simplement. Les enregistrements sont au format HTML et XML

(*) Pour pouvoir utiliser les PDF, le logiciel Ghostscript (http://pages.cs.wisc.edu/~ghost/) et/ou Acrobat Reader (http://www.acrobat.com) doivent être installés sur la machine.

Pour toutes suggestions, remarques, problèmes de fonctionnement : manu_bat_manu@yahoo.fr
Le seul support fourni est un support par mail.

CerfaDoc © Emmanuel RAVON (Bat) 2003-2021 Tous droits réservés


CerfaDoc - Installation

Installation/Désinstallation de CerfaDoc

Ce chapitre va traiter de l'installation, la maintenance, la mise à jour et la désinstallation de CerfaDoc.


CerfaDoc - Installation

Installation/Désinstallation de CerfaDoc
téléchargement

Plusieurs fichiers sont proposés au téléchargement. Tous les fichiers sont visibles ici

Pour une première installation, prendre la version complète (la première présentée), par la suite, il est possible d'utiliser la fonction de mise à jour automatique

Les Formulaires sont disponibles séparément et peuvent être téléchargés à l'unité. Une fois téléchargés, ces formulaires doivent être importés dans CerfaDoc. Les formulaires peuvent être mis directement à jour depuis CerfaDoc (le téléchargement est alors automatique).


CerfaDoc - Installation

Installation/Désinstallation de CerfaDoc
installation

L'installation s'effectue simplement en lançant le fichier téléchargé. On choisit ensuite un répertoire qui contiendra le programme CerfaDoc puis un répertoire qui contiendra, les formulaires associés. Il est possible de déplacer ces formulaires par la suite.

Dans le cas d'une utilisation en réseau :

  • Il est possible d'installer CerfaDoc sur tous les postes comme en utilisation mono poste mais celà ne simplifie pas la maintenance et les mises à jour. De plus celà peut poser des problèmes de cohérence/données passant inaperçues si différentes versions des formulaires sont utilisées sur le même réseau.
  • Il est possible de 'centraliser' les formulaires. Pour ceci :
    • Effectuer une installation complète sur un poste.
    • Dans le répertoire où CerfaDoc a été installé, il existe un sous répertoire 'data'. Déplacer ce sous-répertoire sur un partage du réseau accessible par tout le réseau. (ce partage peut être en lecture seule)
    • Installer le programme CerfaDoc sur chaque poste (utiliser l'install ne contenant que le programme).
    • Dans la configuration de CerfaDoc sur chaque poste - y compris le premier ayant eu l'installation complète, renseigner, le répertoire des BCD et le répertoire des PDF avec le nom du partage réseau où a été déplacé le répertoire data. Il est également fortement conseillé d'activer le 'cache' des fichiers BCD.
  • Il est possible de transferer la configuration des bureaux de CerfaDoc par la fonction d'import et d'export de bureaux CerfaDoc


CerfaDoc - Maj

Installation/Désinstallation de CerfaDoc
mise à jour

Il existe 2 types de mises à jour possibles :

  • Mise à jour du programme
  • Mise à jour/ajout de formulaires

Mise à jour du programme :

La mise à jour du programme peut se faire de 2 façons :

  • En téléchargeant une nouvelle version (programme uniquement ou version complète) et en l'installant par dessus la version précédente (pas besoin de désinstaller)
  • En utilisant la fonction de mise à jour assurée grâce à l'outil intégré dans CerfaDoc

Mise à jour des formulaires :

La mise à jour des formulaires peut s'effectuer de 2 façons :

  • En utilisation la fonction d'import de formulaire directe
  • En téléchargeant manuellement les formulaires depuis la page de téléchargement puis en les important


CerfaDoc - Installation

Installation/Désinstallation de CerfaDoc
désinstallation

La désinstallation est assurée grâce au raccourci créé dans le menu démarrer.

Pour effacer toute trace :

  • Si des éléments ont été ajoutés dans le répertoire où est installé CerfaDoc, ce répertoire ne sera pas effacé et il doit être effacé manuellement.
  • Effacer manuellement la clé HKCU\Software\Cerfadoc
  • Effacer manuellement la clé HKLM\Software\Cerfadoc
  • Effacer les fichiers CerfaDoc.ini et CerfaDoc.dat dans le répertoire du cabinet [nom_du_cabinet]/Userx
  • Effacer la clé HKEY_CLASSES_ROOT\Cerfacile.1
  • Effacer la clé HKEY_CLASSES_ROOT\CLSID\{1eadfb02-d264-11d7-0102-030405060708}


CerfaDoc - Utilisation

Utilisation basique
Réalisation d'un formulaire

CerfaDoc se lance à partir du menu démarrer [image] ou du bureau.

La fenêtre principale s'affiche :

Un clic sur [image] permet de créer un nouveau formulaire

Cette fenêtre est la fenetre principale de CerfaDoc et il est possible de personnaliser l'apparence des icones. Chaque icone correspond à un formulaire ou un élément de formulaire (ex : notice, formulaire proprement dit, réponse au formulaire, etc).

Un double clic sur l'icone adéquate ouvre le formulaire souhaité.

Il peut s'agir :

  • d'une notice
  • d'un formulaire standard
  • d'une réponse à un formulaire


CerfaDoc - Utilisation

Utilisation basique
Réalisation d'un formulaire : Notice

Ce type de formulaire correspond à une notice à remettre au patient ou une notice pour le médecin ou tout autre document ne nécessitant aucun remplissage. Il ne contient aucun champ de saisie.

Protocole d'Examen Spécial [Notice pour le patient]

Il est ici possible de :

 voir les pages du PDF du formulaire officiel correspondant à la notice.
d'imprimer directement les pages correspondant à la notice du PDF.
d'imprimer directement les pages correspondant à la notice du PDF puis fermer cette fenêtre.
Fermer cette fenêtre.


CerfaDoc - Utilisation

Utilisation basique
Réalisation d'un formulaire : Formulaire standard

Ce type de formulaire est un formulaire classique, permettant de saisir des données, les conserver dans HD, et (éventuellement) remplir un PDF associé avec ces données en vue de l'imprimer.

Protocole d'Examen Spécial [formulaire]

Un formulaire permettant la saisie de toutes les informations utiles s'ouvre. Ce formulaire est une page HTML (une page Web) et a un fonctionnement identique à ce genre de page. Les cases qu'il est possible de préremplir sont préremplies à partir des données du fichier patient (et c'est un des intérêts du système). Ici, le nom, le prénom, l'adresse, le N° de SS, la date de naissance sont préremplies dans cette partie du formulaire.

Les liens hypertextes tels que :

permettent d'ouvrir une boite (ou effectuer une action) aidant à la saisie. Ici, ce lien ouvre une boite de choix de date :

Lorsqu'un texte peut être entré sur plusieurs lignes,

le contrôle indique un dépassement de la taille maximale du texte en passant son fond au rouge :

ATTENTION : dans le cas où le texte entré est crucial (risque médical,etc), il convient, comme lorsqu'il est écrit directement sur papier, de vérifier qu'au moment de l'impression du formulaire le texte n'ait pas été déformé.(mots tronqués, parties manquantes,etc).

Une fois tous les renseignements entrés, il est possible de :

 enregistrer les données dans HD, et de fermer cette fenêtre.
prévisualiser le rendu sur le PDF (voir la note sur les PDF, en particulier pour la première utilisation) du formulaire officiel.
imprimer directement le résultat du PDF.
enregistrer le résultat dans HD, imprimer le résultat du PDF puis fermer cette fenêtre.
envoi le résultat par mail sécurisé ou non et imprime les pages pour le patient. Ouvre la boite d'envoi de mail
annuler la saisie et fermer cette fenêtre.


CerfaDoc - Utilisation

Utilisation basique
Réalisation d'un formulaire : Réponse à un formulaire

Ce type de formulaire correspond à une réponse à un autre formulaire déjà saisi. Son but est de garder une trace d'une réponse faite (par ex à un protocole d'examen spécial), dans le dossier patient et de lier cette réponse avec la demande associée.

Protocole d'Examen Spécial [Réponse au formulaire]

Cette réponse se remplit de la même façon que la demande. Le seul point particulier est la case 'lien vers la demande'. Il est ici possible de choisir dans une liste le formulaire qui correspond à la demande.

Ensuite, il est possible de :

 enregistrer les données dans HD, et de fermer cette fenêtre.
prévisualiser le rendu sur le PDF du formulaire officiel.
imprimer directement le résultat du PDF.
enregistrer le résultat dans HD, imprimer le résultat du PDF puis fermer cette fenêtre.
annuler la saisie et fermer cette fenêtre.


CerfaDoc - Mail

Envoi par mail

CerfaDoc permet d'envoyer des formulaires par emails sécurisés ou non. Ce système permet également d'imprimer les feuilles à remettre au patient

Méthode d'envoi : permet de choisir entre mail non crypté (mail standard) et mail crypté par Apicrypt
Emetteur : contient l'adresse de la personne qui expédie le mail, elle n'est modifiable que dans la configuration
Destinataire : contient l'adresse de la personne qui reçoit le mail. Cette adresse peut être choisie dans un annuaire
Sujet : Le sujet du mail n'est pas modifiable. Il avertit le correspondant que le mail est un formulaire issu de CerfaDoc
L'en tête HPRIM n'est visible que dans le cas d'un mail envoyé par Apicrypt (paramétré dans la méthode d'envoi). Les différents champs sont remplis avec les données du dossier patient. Ils sont eventuellement modifiables si besoin.
Message : cette boite contient le corps du message. Il contient un texte pré écrit regroupant toutes les informations importantes. Il peut être édité si besoin.
Pièces jointe : il est possible d'activer ou non la pièce jointe contenant le formulaire PDF (mais la raison de l'envoi est normalement le formulaire, cette case ne doit donc pas être décochée). Une 2ème pièce jointe contient un exemplaire en XML du formulaire. Ce fichier peut permettre un traitement automatisé du formulaire ou un import par le correspondant

Les boutons permettent les actions suivantes :

 Ce bouton permet en un clic, d'imprimer les pages destinées au patient, puis d'envoyer le mail en cours d'édition puis d'enregistrer le formulaire et enfin de quitter CerfaDoc
Ce bouton permet d'envoyer le mail en cours d'édition
Ce bouton permet d'imprimer les pages du formulaire à remettre au patient
Ce bouton permet d'annuler le mail

Le bouton [image] permet d'ouvrir un carnet d'adresses

Ce carnet d'adresse contient une première liste d'adresses recommandées, qui sont probablement celles à utiliser.
Il contient en second la possibilité de rechercher dans l'annuaire Apicrypt en ligne. On saisit un ou plusieurs caractères de recherche dans la boite "Recherche" puis "lancer". La page se réaffiche avec toutes les adresses trouvées.

Pour utiliser une adresse cliquer sur le bouton "Apicrypt" ou "Non sécurisé" associé. Le texte de ce bouton indique s'il s'agit d'une adresse standard (non sécurisée) ou s'il s'agit d'une adresse apicrypt


CerfaDoc - Import/Visualisation

Import / Visualisation

Vous venez de recevoir un fichier XML contenant un formulaire CerfaDoc par mail. 2 possibilités s'offrent à vous :

  • Vous voulez simplement le visualiser, une de ces méthodes peut être utilisée :
    • Effectuer un drag and drop du fichier XML sur l'icone [image] (cliquer sur le fichier XML puis tout en gardant le bouton enfoncé, se déplacer jusque sur l'icone et relacher à ce moment le bouton)
    • Double cliquer sur l'icone [image] sur le bureau puis aller chercher le fichier XML
    • Ouvrir CerfaDoc comme vous l'ouvrez habituellement et faire : , sélectionner ensuite le fichier à afficher
    • Une fois qu'une fenetre de visualisation est ouverte, il est possible de faire un drag and drop directement d'un autre fichier dans cette fenêtre de visualisation
  • Vous posséder un logiciel médical avec lequel CerfaDoc est relié et vous souhaitez importer le formulaire dedans, une de ces méthodes peut être utilisée :
    • Ouvrir CerfaDoc comme vous l'ouvrez habituellement puis effectuer un drag and drop du fichier sur la fenetre principale
    • Ouvrir CerfaDoc comme vous l'ouvrez habituellement puis choisir [image] dans le menu de démarrage, sélectionner ensuite le formulaire XML à importer
    • Ouvrir CerfaDoc comme vous l'ouvrez habituellement puis choisir : dans la fenêtre principale, sélectionner ensuite le formulaire XML à importer


CerfaDoc - PDF

Note par rapport à l'utilisation des PDFs

L'utilisation des PDF fait appel à Ghostscript (logiciel libre) ou Acrobat Reader, logiciel gratuit de visualisation des PDF d'Adobe.
L'utilisation de Ghostscript est fortement recommendée, elle stabilise la gestion des PDF.
CerfaDoc a été testé avec les versions 4,5,6,7,8,9 d'Acrobat Reader, il fonctionnera avec toute version d'Acrobat Reader supportée par Internet Explorer. Les versions plus anciennes d'Acrobat Reader (4 ou 5) peuvent avoir une meilleure rapidité que les dernières versions.

Les PDF utilisés sont pour la pluspart des PDFs officiels du site http://www.ameli.fr
Pour respecter le copyright et les instructions de ce site, 2 limitations sont imposées :

  • Les PDF ne sont pas distribués avec le logiciel. Il peuvent être téléchargés à la demande par l'utilisateur (utilisation strictement personelle). Le téléchargement est grandement facilité et quasiment automatique.
  • seuls certains PDF peuvent être remplis. Lorsqu'un PDF ne peut pas être légalement rempli sans autorisation d'une caisse locale, un message d'avertissement apparaît

Téléchargement des PDF.

Lorsqu'un PDF est requis et n'a pas été trouvé ou bien qu'il ne correspond pas au bon PDF - ce peut être une ancienne version par exemple - une fenêtre apparait, invitant à lancer le téléchargement du PDF.

Le bouton "accéder au site" permet de consulter le site correspondant (ici http://www.ameli.fr)
Le bouton "télécharger" lance directement le téléchargement.

ATTENTION : le téléchargement s'effectue sur le site officiel, ce qui implique :

  • que le fichier peut très bien ne pas exister, être différent ou avoir changé de version.
  • que le fichier peut ne plus être disponible ou avoir été renommé

Auquel cas le téléchargement échouera ou rapportera un fichier incorrect. Dans ce cas la prochaine tentative d'utilisation redonnera cette boite ...
En aucun cas un fichier incorrect,etc ne peut poser de problème, car le fichier ne sera pas utilisé s'il n'a pas la bonne empreinte.

PDF non légalement utilisable.

Certains PDF sont proposés en tant que "spécimen" ne devant pas être utilisés sans accord préalable de la caisse locale. Dans ce cas, CerfaDoc demande si cet accrod a été obtenu :

L'utilisation de ces formulaire est sous l'entière responsabilité de l'utilisateur et ne peut en aucun cas entrainer celle du concepteur de CerfaDoc ou celle du concepteur du formulaire.


CerfaDoc - Utilisation

Fenêtre principale

La fenêtre principale se présente ainsi :

Le chemin indique l'endroit où sont stockés les formulaires réalisés sur le disque. Ce chemin est modifiable par l'icone [image]. Il est par défaut situé dans "Mes Documents" de l'utilisateur courant.

Le bouton [image] permet de créer un nouveau formulaire, qui sera affecté au patient sélectionné. Si aucun patient n'est sélectionné, le dossier sera créé
Le bouton [image] permet d'éditer l'enregistrement sélectionné dans la fenêtre de gauche
Le bouton [image] permet d'afficher cette aide.

La fenêtre de gauche contient la liste des patients. Un double clic lance l'édition d'un nouveau formulaire pour ce patient. Un clic droit sur cette liste affiche un menu popup permettant :

  • d'ajouter un patient
  • de modifier les données d'un patient
  • de supprimer un patient

L'affichage de droite en haut contient la liste des formulaires enregistrés pour ce patient. Un double clic lance la modification du formulaire sélectionne. Un clic droit affiche un menu popup permettant :

  • de créer un nouvel enregistrement de formulaire
  • de modifier l'élément sélectionner
  • de supprimer l'élément sélectionné

L'affichage contient quelques particularités :

  • Une barre en haut permet d'effectuer diverses opérations
    • CerfaDoc : Opérations spéciales
    • Nouveau : Création d'un exemplaire d'un formulaire. Un clic sur ce bouton est identique au bouton
    • Renouveler : permet de renouveler le formulaire. Cette fonction spéciale est utile sur certains formulaires (arrêt de travail par ex) évitant une resaisie des diverses informations le composant.
    • Modifier : permet de modifier le formulaire actuellement visible. Il réouvre la fenêtre de saisie. Le clic sur [image] dans le formulaire de saisie mettra l'enregistrement et l'affichage à jour.
    • Prévisualiser : permet d'ouvrir directement la prévisualisation du PDF associé au formulaire
    • Imprimer : permet d'imprimer directement le PDF associé au formulaire.
    • Afficher : permet d'afficher directement le PDF final dans la fenêtre d'HelloDOC, cet affichage peut être paramétré pour être automatique (voir configuration)


CerfaDoc - Utilisation

Autres opérations

La barre accessible dans chaque formulaire enregistré contient les éléments suivants :

Le menu CerfaDoc permet de :

  • obtenir des informations sur le fichier BCD utilisé
  • effectuer un export XML du formulaire en cours
  • effectuer un export brut des données
  • afficher une liste des champs
  • afficher la boite 'A propos' de CerfaDoc


CerfaDoc - Utilisation

Modification d'un formulaire enregistré

Il est possible de modifier un formulaire enregistré de 2 façons :

  • En utilisant directement la barre d'outil propre au formulaire (bouton modifier) :

  • En double cliquant sur la ligne concernée du formulaire

Le formulaire est alors réouvert, et il est possible de le modifier, imprimer, générer le PDF, etc. Le bouton [image] permet de sauvegarder les modifications et d'effectuer une mise à jour de l'affichage.


CerfaDoc - Renouveler

Renouvelement d'un formulaire

Il est possible de renouveler un formulaire :

  • En utilisant directement la barre d'outil propre au formulaire (bouton Renouveler) :

Un renouvelement crée un nouvel enregistrement du formulaire, en se servant des données du formulaire de base. Toutes les données sont reprises (sauf certaines particulières telles que la date du jour,etc qui sont automatiquement actualisées). Cette fonction s'avère très utile lorsque que plusieurs formulaires (par ex de renouvelement d'un arrêt, ou de fin d'arrêt) doivent être fait. On profite alors d'avoir conservé une copie du formulaire et de pouvoir rééditer un nouvel exemplaire en reprenant les anciennes données.

Dans le cas où il existe plusieurs possibilités pour le renouvellement, on obtient une boite permettant de choisir quel formulaire utiliser

Le formulaire le plus récent est surligné en vert, il est conseillé.
Le nom est celui entré sur le bureau de CerfaDoc, la référence est une référence interne au formulaire permettant de l'identifier. La colonne identique à la source indique s'il s'agit exactement de la même version que le formulaire à renouveller. Il n'existe normallement qu'un seul formulaire identique à la source.
Les boutons OK permettent de selectionner le formulaire à utiliser

Dans le formulaire renouvelé, on visualise en jaune les champs qui n'ont pas été repris, ces champs doivent être vérifiés et complétés si besoin.


CerfaDoc - Utilisation

Effacer un formulaire

L'effacement d'un formulaire est extrêmement simple : il suffit d'effectuer un clic droit sur la ligne et de choisir "supprimer"


CerfaDoc - Utilisation formulaires officiels

Utilisation de formulaires officiels

L'accès à l'impression sur formulaires officiels se fait dans la fenêtre de saisie du formulaire ou de prévisualisation du PDF :

Le bouton configurer l'impression permet d'ouvrir la boite qui paramètre toutes les utilisations décrites ici.

Utiliser des formulaires officiels n'est pas la solution la plus simple. Le plus gros problème à résoudre est de réussir à positionner toujours de la même façon les formulaires dans l'imprimante. On distingue 2 utilisations différentes :

 | Avantages | Inconvéniants
Imprimante laser/ jet d'encre | Imprimante courante Pas de bruit | Nécessite de séparer les feuilles du formulaire Lenteur de manipulation (séparation des feuilles, introduction feuille à feuilles) Calage peut être délicat
Imprimante matricielle | Pas de sépartion des feuilles, impression en une seule passe Irréprochable au niveau des caisses Coût le plus faible possible en consommables/papier Calage en général assez précis | Bruit Eventuellement lenteur d'impression
  • Pour un imprimante laser/ jet d'encre :
    • Séparer les formulaires officiels en feuilles unitaires, soit :
      • En les séparant feuille à feuille, mais il reste de la colle en haut (très mauvais pour les imprimantes laser)
      • En découpant le haut des formulaires (un décalage à ce niveau entrainera un décalage à l'impression)
    • Faire attention que les feuilles soient bien prises droites, sans patinage. Ceci est très délicat avec le papier des formulaires officiels.
  • Pour une imprimante matricielle :
    • Positionner toujours de la même façon le formulaire. Si l'imprimante le permet, préférer un calage manuel sur une côte connue (par ex le haut de la tête d'impression, etc).
  1. Avant toute autre opération, choisir et tester sa méthode de calage en réimprimant plusieurs fois la même chose sur un formulaire. (on pourra réimprimer plusieurs fois la feuille de calage).
    Si on ne parvient pas à obtenir une impression reproductible, le résultat sera forcément mauvais même après calage !
    Résultat incorrect
    Résultat correct

  2. Prendre ensuite la première feuille du formulaire officiel à calibrer, imprimer la page (après acceptation de la boite de dialogue).

    Sur cette page 4 'L' vont être imprimés. A côté de chaque 'L', des graduations permettent de mesurer les décalage à appliquer.

    Résultat pour un avis d'arrêt de travail

  3. Sur cette feuille relever les 4 valeurs.
    La valeur1 correspond à la case "Activitée salariée"
    La valeur2 correspond à "Sorties autorisées"
    La valeur 3 correspond à "Initial"
    La valeur 4 correspond à "Non"
    Par ex, ici pour la valeur 2, qui correspond à la case 'autorisées'. Les graduations sont verticales, on ne mesure que le décalage vertical pour cet élément.Le 0 correspond à la référence actuelle. Pour que le 'L' soit correctement placé, le décalage sera d'environ 160 (chaque graduation représente 20). C'est cette valeur qu'il faut indiquer dans la case correspondante.

    La mesure est à répéter pour les 4 indications.


CerfaDoc - Personnalisation

Personnalisation

Il est possible de personnaliser plusieurs choses, en particulier l'écran proposant les différents formulaires disponibles. Il est alors possible de renommer/déplacer et changer l'apparence de chaque élément, voire de faire des 'macro' des enchainements les plus réalisés (ex : impression d'une notice, puis remplissage d'un formulaire).

Il est également possible de configurer plusieurs autres aspect du logiciel.


CerfaDoc - Config

Personnalisation
configuration

On distingue :

  • La configuration de la liaison avec HelloDOC
  • La Gestion du bureau CerfaDoc
  • La configuration principale du logiciel comportant
    • Une configuration système
    • Une configuration de l'impression
    • Une configuration de la présentation
    • Une configuration propre à Acrobat Reader
    • Une configuration propre à Ghostscript


CerfaDoc - Config

Personnalisation
configuration - Bureau

La gestion du bureau de CerfaDoc permet d'effectuer diverses opérations sur les icones du bureau de CerfaDoc.

  • Accès par le menu "configuration" - "Bureau" ou l'icone "Bureau" (6ème icone)

On choisit plusieurs paramètres :

  • La taille des icones : petites ou grandes ou présentation sous forme de liste
  • L'activation d'une "grille" qui permet d'aligner automatiquement les formulaire sur une grille prédéfinie (permet de simplifier le rangement)
  • Il est également possible d'effectuer un alignement immédiat sur la grille sans l'activer par la suite
  • Des actions de maintenances à effectuer qui sont faites dans l'ordre de la fenetre (du haut vers le bas)
    • Epurer permet d'effacer toutes les icones ou uniquement celles qui sont mal configurée (formulaire effacé, non présent, etc)
    • Ajouter permet de rechercher de nouveaux formulaires à ajouter, les cases permettent de choisir quels type de formulaires ajouter
    • Ajouter le type permet d'ajouter "Formulaire" "Notice", etc dans le nom du formulaire
    • Réorganiser permet de réorganiser les icones, soit en les alignant (équivaut à "aligner sur la grille maintenant"),

      soit en les réorganisant au plus compact :
    • Le bouton effectuer lance ces opérations


CerfaDoc - Config

Personnalisation
configuration - principale

La configuration principale est accessible par "configuration" - "générale".

Certaines modifications nécessitent un redémarrage de CerfaDoc pour être prises en compte.

Elle comporte plusieurs parties :

  • Configuration des enregistrements dans HD
    • Dans la case HelloDOC, chemin, cabinet, utilisateur renseignent sur la configuration détectée par CerfaDoc.
    • Remplir la ligne 'envoyé à' avec, permet de forcer pour tous les formulaires ne touchant pas à ce point, le texte entré dans cette ligne. Ce paramètre est principalement visible sur la ligne de l'historique :

      Il est possible d'entrer le texte souhaité ou bien de remplir systématiquement avec un des choix de la liste par ex "Nom Prénom" correspond au nom et au prénom du patient pour lequel on réalise le formulaire
    • Ne pas raffraichir la fenêtre d'HelloDOC à la sortie, permet de ne pas demander à HelloDOC d'afficher le formulaire nouvellement créer et ainsi éviter des plantages d'HelloDOC gérant mal ce raffraichissement
    • Chemin PDFs et Chemin BCD définissent l'endroit où sont cherchés les fichiers BCD (définition des formulaires) et PDF. Par défaut ce chemin correspond au sous répertoire 'data' de l'endroit où est installé CerfaDoc. Il est possible de modifier ce chemin, en particulier dans le cas d'une installation en réseau pour que tous les postes utilisent les même formulaires (ce qui simplifie les mises à jour).
    • Faire un cache des fichiers BCD permet d'effectuer une copie locale des fichiers BCD utilisés, ceci afin d'améliorer la vitesse d'exécution (les fichiers BCD sont de type 'ini', format très lent en réseau). Cette option n'est utile qu'en réseau ou lorsque les fichiers BCD sont stockés sur un périphérique 'lent'
    • Signature : permet de sélectionner un fichier image qui sera utilisée par les formulaires gérant la signature

  • Configuration de l'impression
    • Cette boite permet de configurer l'impression. Soit on choisit une imprimante spécifique (dans la liste déroulante 'imprimantes') ou l'imprimante par défaut, soit on choisit "Utilise une configuration spécifique d'une imprimante'.
      Pour Acrobat Reader, cette dernière option va créer une imprimante nommée _CerfaDoc_ qui contiendra cette configuration spécifique. Pour Ghostscript, aucune imprimante spécifique n'est crée
    • Une configuration et eventuellement une imprimante spécifique peut être selectionnée pour chaque type de papier A4 ou A5
    • L'imprimante configurée dans cette boite servira par défaut dès qu'il n'y a pas de confirmation. (ex : impression directe du PDF)

  • Configuration de la présentation
    • Fenêtre principale de CerfaDoc.
      • Standard, indique qu'une simple liste non configurable de tous les formulaires disponible est présentée
      • Personnalisée, indique qu'un 'bureau' configurable à volonté permet de personnaliser les différents formulaires que l'on souhaite avoir à disposition.
    • Affichage/Impression PDF
      • Permet de choisir Acrobat Reader ou Ghostscript pour visualiser et/ou imprimer les PDF.
    • Enregistrement dans HD
      • On contrôle ici les données qui seront enregistrées dans HD. Le résumé HTML (dans la fenetre de prévisualisation d'HD) est systématiquement enregistré.
      • On peut y adjoindre un résumé 'texte'. Ce résumé texte permet d'assurer une indépendance totale des données, et s'avère utile en particulier lorsque l'on crée un résumé de dossier.
      • Cacher le résumé texte dans le résumé HTML, permet de rendre le résumé texte invisible (il est mis dans un commentaire HTML). Ainsi l'apparence n'est pas changée, et il est possible de récupérer le résumé texte lorsque l'on fait un résumé de dossier.
      • Afficher le formulaire PDF dans HelloDOC permet d'afficher systématiquement le rendu PDF au lieu du résumé HTML dans HD
      • Vérifier que l'acessoire est bien enregistré permet de systématiquement vérifier que CerfaDoc est bien enregistré dans HelloDOC
  • Configuration d'Acrobat Reader
    • Afficher la bare d'outil. Permet d'afficher la barre d'outil c'Acrobat Reader qui peut être utile pour zommer, se déplacer, imprimer, etc. Cette option est cochée par défaut
  • Configuration de Ghostscript
    • Interpolation à l'affichage. Permet d'effectuer un compromis entre la qualité d'affichage et la rapditié. Par défaut au premier cran, celà permet d'avoir un rendu proche de celui d'Acrobat Reader tout en ayant une bonne rapidité
    • Qualité d'impression. Permet d'effectuer un compromis entre la qualité d'impression et la rapidité. Par défaut au maximum. Réduire la qualité d'impression permet de l'accélérer. Cependant une réduction de plus d'un cran entraine une perte importante.
    • Affichage des PDF en continu. Permet d'afficher les PDF comme Acrobat Reader en page continue (on voit les pages les unes à la suite des autres). Non coché on voit page par page et des boutons permettent de naviguer entre les pages
  • Configuration de la Messagerie

    Note: La configuration de cet onglet n'est plus nécessaire en Apicrypt V2
    • Cette boite permet de paramétrer un compte mail utilisateur qui permettra d'envoyer les formulaires. Il s'agit d'un compte utilisateur courant standard, qu'il soit utilisé pour envoyer des courriers standard ou sécurisés. Pour utiliser Apicrypt, entrer ici les paramètres de votre compte mail utilisé par Apicrypt (ex : compte sur Free, Wanadoo, Cegetel, Gmail, etc)
    • Serveur smtp : nom du serveur smtp, en général smtp.serveur.com (ex : smtp.free.fr). Cette information est disponible sur les documents relatifs au compte mail (ex : document d'ouverture de liaison internet, etc)
    • Port : port du serveur smtp, en général 25
    • Authentification : indique que le serveur SMTP nécessite une authentification. Dans le doute, ne pas activer ce paramètre, si le serveur nécessite une authentification, l'erreur indiquera explicitement de revenir à cette configuration activer l'authentification
    • Utilisateur : nom d'utilisateur pour l'authentification. Information disponible au même endroit que le Serveur smtp
    • Mot de passe : mot de passe pour l'authentification. Information disponible au même endroit que le Serveur smtp
    • Adresse email : adresse email correspondant au compte utilisé. Information disponible au même endroit que le Serveur smtp
    • Utiliser Apicrypt par défaut pour l'envoi des formulaires : indique que par défaut l'envoi est fait en sécurisé via Apicrypt
    • Tester le config : ce test lance l'envoi d'un mail avec pièce jointe contenant uniquement des données de test, vers un serveur de test. Une boite s'ouvre ensuite, attendant la réception de ce mail par le serveur.
  • Configuration d'Apicrypt
  • Apicrypt V2
    • Chemin des clés : il est déterminé automatiquement "mono poste". Il peut être modifié en cas d'utilisation serveur
    • Utilisateur : permet de choisir l'utilisateur dans la liste (le compagnon Apicrypt doit être lancé pour que la liste soit remplie)
    • Mot de passe : mot de passe envoyé par l'APICEM permettant de déverouiller les clés Apicrypt
    • En Apicrypt V2, CerfaDoc peut intégrer directement des formulaires reçus par Apicrypt. Une fois ces formulaires intégrés, il peut :
      • Effacer le message correspondant sur le serveur (après un éventuel délais, requis pour les cabinets de groupe).
      • Envoyer un accusé de réception à l'émetteur
  • Apicrypt V1
    • Chemin des clés : permet de paramétrer le chemin des clés apicrypts si elles ne sont pas dans le chemin par défaut. A noter qu'il faut paramétrer le répertoire parent du répertoire "clefs". Dans le cas où le répertoire "clefs" est sélectionné, CerfaDoc corrige automatiquement
    • Utilisateur : permet de sélectionner le nom de l'utilisateur (utile en cas de jeux de clés multiples)
    • Configuration automatique : ce bouton effectue une recherche sur tout le disque des clés apicrypt
Pour que les paramètres qui touchent à tous les formulaires (résumé texte par ex) soient appliqués sur les formulaires existant, il faut effectuer une regénération
Note : Les marques citées sont à des fins de références et possédées par leur propriétaires respectifs


CerfaDoc - Bureau

Personnalisation
bureau

Il est possible de personnaliser le bureau de CerfaDoc présentant la liste des formulaires.

  • Les icones peuvent être déplacées (cliquer sans relacher sur l'icone puis déplacer)
  • Le texte de chaque icone modifié.(cliquer une première fois sur l'icone pour la sélectionner, puis recliquer une fois pour pouvoir éditer le texte)

L'ensemble de ces paramètres sont mémorisés.

Il est également possible de modifier l'action de chaque icone, ajouter et enlever des icones.

  • Modifier une icone
    • On sélectionne l'icone, puis avec un clic droit apparait un menu [image] où l'on peut faire éditer.
      Il est également possible d'utiliser le bouton éditer en haut du bureau :
    • On obtient la boite d'édition d'icone
  • Ajouter une icone
    • On utilise 'ajouter' dans le même menu ou l'icone :
    • On obtient la boite d'édition d'icone
  • Supprimer une icone
    • On utilise 'supprimer' ou l'icone :
    • NOTE : la suppression d'une icone ne supprime que le 'raccourci' vers le formulaire. Le formulaire n'est pas supprimé, il est tout a fait possible de refaire le raccourci ou d'y accéder avec l'interface standard


CerfaDoc - Bureau

Personnalisation
bureau - gestion des icones

La configuration d'une icone présente cette boite (cf bureau CerfaDoc)

Cette boite comporte plusieurs éléments :

  • En haut à gauche, on peut chosir le dessin de l'icone parmi une liste d'icones prédéfinies. Ce choix d'icone permet de réperer rapidement les différents éléments (par ex Notice, Formulaires, Réponse), mais chacun peut adapter le classement ...
  • Nom : correspond au nom affiché sous l'icone. Il est également possible d'éditer ce nom directement sur l'icone
  • boite Ajout : cette boite contient une liste de tous les formulaires disponibles. Cette liste correspond à celle présentée en affichage standard.
  • boite Actions : cette boite définit l'action ou l'enchainement d'actions que l'icone va effectuer lorsqu'on l'execute

Par défaut chaque icone n'a que l'édition d'un formulaire d'associé, mais il est possible d'enchainer l'édition ou l'impression d'autant de formulaires que l'on le désire avec une seule icone (ex : impression d'une notice, puis édition d'un formulaire).

Pour ajouter une action, on choisit :

  • 'Edititer' : lors de l'execution, la fenetre de saisie de données du formulaire sera lancée
  • 'Imprimer' : lors de l'execution, l'impression de ce formulaire sera lancée

dans la case 'ajout' et l'on sélectionne un nom de formulaire. Le bouton 'Ajouter' effectue l'ajout dans la liste d'actions.
Il est ensuite possible d'effacer des actions 'Del' ou de réagencer les différentes actions (/\ faisant monter l'action sélectionnée et \/ faisant descendre l'action sélectionnée).

Le bouton OK permet de terminer l'édition.


CerfaDoc - Bureau - Import/Export

Personnalisation
bureau - importation/exportation

Il est possible d'importer et d'exporter les bureaux CerfaDoc. Ces fonctions sont accesibles par le menu "fichier" "importer un bureau" et "exporter un bureau"

Exporter un bureau

La fonction demande un emplacement où sauvergarder le contenu du bureau. Le bureau est sauvegardé sous un fichier avec extension BCZ. Une fois l'export terminé, un message s'affiche :

Importer un bureau

On selectionne l'emplacement du fichier .BCZ à importer, et on indique si l'on ajoute ce fichier au bureau actuel, ou bien si l'on remplace le bureau actuel. On peut également vérifier ou non la présence des formulaires


CerfaDoc - Liste des fonctions

Liste des fonctions

  • Fichier - Quitter : Quitte le programme ...
  • Fichier - Importer un bureau : importe un bureau depuis un fichier
  • Fichier - Exporter un bureau : exporte la config du bureau dans un fichier
  • Formulaires - Editer : a la même action que de double cliquer sur un formulaire, lorsque l'on est en affichage standard
  • Formulaires - Retrouver : permet de retrouver et rendre à nouveaux éditable des formulaires importés/exportés entres cabinets, edités avec HD, etc
  • Formulaires - Télécharger/Importer : Mise à jour de formulaires et programme
  • Données - Patient : Permet d'éditer les données ajoutées dans le dossier patient
  • Données - Globales : Permet d'éditer les données globales à tout le cabinet
  • Configuration - Générale : Configuration
  • Configuration - Bureau : Configuration
  • Configuration - Initialisation : Configuration
  • Configuration - Raz Bureau CerfaDoc : Permet de remettre le bureau CerfaDoc tel qu'il était après installation
  • Outil - Regnérer : Met à jour tous les enregistrments CerfaDoc dans HelloDOC
  • Outil - Maj CerfaDoc/Formulaires : Permet de mettre à jour les Formulaires et le programme CerfaDoc, identique à Formulaires - Import
  • Outil - Créer un pack de formulaires : Permet de stocker tous les formulaires et tous les fichiers nécessaires dans un unique fichier ZIP qui pourra ensuite être importés via l'import
  • Outil - Visualisation données enfouies dans HD : affichage des données présentes dans HD
  • Outil - Visualisation des champs enfouis : affichage des données présentes dans HD sous forme structurée
  • Outil - Export XML : exporte un ou plusieurs formulaire en XML
  • Outil - Liste des champs personnalisés 'utilisateur' : Fonction réservée
  • Outil - Liste des champs personnalisés 'patient' : Fonction réservée
  • Outil - Liste de tous les champs : Fonction réservée
  • Aide - Aide : Cette aide
  • Aide - Liste des champs : Fonction réservée
  • Aide - A propos : Boite A propos
  • Aide - N° CerfaDoc : Fonction réservée


CerfaDoc - A propos

A propos

Présente la boite A propos


CerfaDoc - Export

Export

Il est possible de ressortir les données de CerfaDoc enfouies dans HelloDOC de plusieurs façons :

  • Extraction brute
  • Visualisation des champs
  • Export XML


CerfaDoc - données enfouies

Visualisation données enfouies dans HD

Cette fonction est accessible lors de l'édition d'un formulaire par "Outils" - "Visualisation des données enfouies dans HD" ou directement depuis un formulaire enregistré dans HD

Menu CerfaDoc - Export données (RAW)

Cette opération écrit l'ensemble des données de cet enregistrement dans un fichier et donne une confirmation :

Le nom du fichier est constitué par : dump-[N°patient]-JJ-MM-AAAA-HH-MM.txt

Le contenu est ensuite affiché par le programme de visualisation des fichiers .txt


CerfaDoc - Champs enfouis

Visualisation champs enfouis

Cette fonction est accessible lors de l'édition d'un formulaire par "Outils" - "Visualisation des champs enfouis" ou directement depuis un formulaire enregistré dans HD

Menu CerfaDoc - Liste champs

Cette opération ouvre une fenêtre listant tous les champs utilisés par un formulaire et leur valeur.


CerfaDoc - Export XML

Export XML

Cette fonction est accessible lors de l'édition d'un formulaire par "Outils" - "Export XML" ou directement depuis un formulaire enregistré dans HD

Menu CerfaDoc - Export XML

Dans ce cas, cette fonction effectue un export XML du formulaire en cours.Une fois l'export effectué un message de confirmation est donné :

Le nom du fichier est constitué par : cerfadoc-[N°patient]-JJ-MM-AAAA-HH-MM.xml

Dans tous les autres cas (CerfaDoc démarré pour créer un nouveau formulaire), elle présente cette boite

et effectue un export de TOUS les enregistrements CerfaDoc. Les données sont exportés dans un fichier nommé CerfaDoc.xml


CerfaDoc - Import

Import de formulaires

"Formulaires" - "Télécharger/Importer"

On peut soit :

  • Effectuer une recherche directe des formulaires modifiés (selectionner Internet puis Lancer la recherche)
    La liste apparaitra dans la case 'Liste des formulaires'
  • Importer des formulaires déjà téléchargés (fichiers zip), depuis un répertoire.(selectionner Repertoire puis Lancer la recherche)
    La liste apparaitra dans la case 'Liste des formulaires'

Les formulaires affichés sont ceux qui ne sont pas présent sur le disque ou modifiés. L'icone présente devant le nom de répertoire permet de savoir pourquoi ce formulaire est affiché (mis à jour ou nouveau).
On selectionne ensuite dans chaque onglet la liste des formulaires ou mises à jour à télécharger.

  • CerfaDoc : mise à jour propres au programme CerfaDoc
  • Formulaire Cerfa : formulaire Cerfa classiques, certain ne sont disponibles que par 'import'
  • Formulaire Cerfa Régional : regroupe des formulaires utilisés dans un département ou non guaranti d'être unique dans toute la France
  • Comptabilité : formulaires propres à la comptabilité

La case "Afficher les formulaires non trouvés sur le bureau", permet d'afficher en plus dans la liste les formulaires qui n'ont pas d'icones sur le bureau de CerfaDoc
La case "Montrer tous les formulaires/fichiers", permet d'afficher tous les formulaires trouvés, qu'ils soit présent sur le disque ou non
Le bouton "Tout selectionner" permet de tout selectionner dans l'onglet affiché
L'onglet "Mettre à jour, importer" lance la mise à jour et l'import de tous les éléments selectionnés


CerfaDoc - Régénération

Regénération

"Outils" - "Regénérer"

Cette fonction va ouvrir tous les enregistrements CerfaDoc effectués dans HelloDOC et les mettre à jour en tenant compte de la configuration actuelle de CerfaDoc (c'est à dire les formulaires actuels, le fait d'inclure ou non un résumé texte,etc).

Pour lancer l'opération, il faut cliquer sur 'Démarrer', l'opération peut être interrompue n'importe quand.


CerfaDoc - Introduction

FAQ - Questions fréquement posées

Le site web de CerfaDoc est disponible ici : http://cerfadoc.no-ip.org
Une liste des questions les plus fréquemment posées est disponible sur le site de CerfaDoc


CerfaDoc - Remerciements

Remerciements

En tout premier lieu, celles et ceux qui me supportent (ou pas d'ailleurs) pendant que CerfaDoc se développe (ou pas d'ailleurs)...

Remerciement à l'ensemble des bétatesteurs d'HelloDOC qui ont pour une bonne part contribués de façon directe ou indirecte au développement de CerfaDoc. Je pense en particulier :

  • Création des premiers formulaires Cerfa.
  • Création des formulaires non Cerfa.
  • Propositions sur les éléments utiles à inclure, les modifications à apporter, définition du language BCD.
  • Test des nouvelles fonctions, bugs visibles à la conception de formulaires.
  • Beta test général, bug visible à l'utilisation, tests sur les différentes plateformes.
  • Beta test général de la version publique.


CerfaDoc - Retrouver

Retrouver

"Formulaire" - "Retrouver" ou par l'accessoire CerfaDoc puis "retrouver"

Cette fonction affiche une liste des formulaires trouvés en erreurs et donc non éditable. Le bouton corriger permet de corriger tous ces formulaires et de les rendre à nouveau éditables.


CerfaDoc - Config

Personnalisation
configuration - liaison avec HD

La configuration de la liaison avec HelloDOC comporte

  • l'enregistrement de l'accessoire dans HelloDOC
  • l'enregistrement du controle ActiveX dans le système.

Ces 2 fonctions sont accessibles depuis :

  • CerfaDoc lorsqu'il est lancé depuis le menu démarrer.
  • Le menu "configuration" - "initialisation"

Le bouton 'créer le raccourci' va effectuer toutes les opération pour s'intégrer dans HelloDOC. Ces opérations sont automatiquement faites à l'installation mais elles peuvent être relancée à partir de ce menu.. Il est nécessaire de redémarrer HelloDOC pour que le raccourci apparaisse.


CerfaDoc - Utilisation

Utilisation basique
Réalisation d'un formulaire

CerfaDoc s'utilise directement à partir d'HelloDOC.

Pour réaliser un formulaire, à partir du dossier patient, on appelle l'accessoire 'CerfaDoc' (de la même façon que l'on appelle HDGrossesse ou HDPediatrie)

Un clic sur cet accessoire ouvre un menu proposant plusieurs choix :

On choisit alors 'nouveau', qui fait apparaître la fenêtre suivante :

Cette fenêtre est la fenetre principale de CerfaDoc et il est possible de personnaliser l'apparence des icones. Chaque icone correspond à un formulaire ou un élément de formulaire (ex : notice, formulaire proprement dit, réponse au formulaire, etc).

Un double clic sur l'icone adéquate ouvre le formulaire souhaité.

Il peut s'agir :

  • d'une notice
  • d'un formulaire standard
  • d'une réponse à un formulaire


CerfaDoc - Utilisation

Enregistrement dans HD

Lorsqu'un formulaire est enregistré dans HelloDOC, il est stocké sous forme d'un courrier. Ce courrier apparaît comme n'importe quel courrier dans les lignes de l'historique d'HelloDOC.

Cependant il existe quelques particularités :

  • Le texte réel du courrier que l'on peut voir si l'on double clique sur la ligne est un texte spécifique qui ne DOIT JAMAIS être modifié. Toute modification et enregistrement de ce texte perdra les données du formulaire !

    Si l'on ouvre ce texte par mégarde, il suffit de le fermer SANS ENREGISTRER. Aucune donnée ne sera ainsi perdue. Si ce texte est modifié ou réenregistré par mégarde, il apparait ceci dans HelloDOC :

    Il suffit de cliquer sur le bouton "cliquer ici" pour le restaurer.
  • L'enregistrement contient en interne les données formatées du formulaire (ces données ne sont pas visibles depuis HD, mais exportable sous divers formats).
  • L'affichage correspondant au formulaire se retrouve dans la partie inférieure d'HD réservée à la prévisualisation des lignes de l'historique

L'affichage contient quelques particularités :

  • Il utilise un rendu HTML permettant de résumer toutes les saisies effectuées dans le formulaire. Selon les formulaires ce rendu peut être proche du rendu final ou être un simple masque de saisie. Dans tous les cas il est possible d'afficher le PDF final par "Afficher"
  • Une barre en haut permet d'effectuer diverses opérations
    • CerfaDoc : Opérations spéciales
    • Nouveau : Création d'un exemplaire d'un formulaire. Un clic sur ce bouton est identique à l'appel de l'accessoire CerfaDoc (il peut parfois être plus rapide de retrouver un ancien formulaire enregistré que d'aller rechercher l'accessoire ...)
    • Renouveler : permet de renouveler le formulaire. Cette fonction spéciale est utile sur certains formulaires (arrêt de travail par ex) évitant une resaisie des diverses informations le composant.
    • Modifier : permet de modifier le formulaire actuellement visible. Il réouvre la fenêtre de saisie. Le clic sur [image] dans le formulaire de saisie mettra l'enregistrement et l'affichage à jour.
    • Prévisualiser : permet d'ouvrir directement la prévisualisation du PDF associé au formulaire
    • Imprimer : permet d'imprimer directement le PDF associé au formulaire.
    • Afficher : permet d'afficher directement le PDF final dans la fenêtre d'HelloDOC, cet affichage peut être paramétré pour être automatique (voir configuration)


CerfaDoc - Utilisation

Modification d'un formulaire enregistré

Il est possible de modifier un formulaire enregistré de 2 façons :

  • En utilisant directement la barre d'outil propre au formulaire (bouton modifier) :

  • En prenant dans l'accessoire CerfaDoc, le menu "éditer"

    On obtient alors une fenêtre permettant de choisir le formulaire à éditer

Le formulaire est alors réouvert, et il est possible de le modifier, imprimer, générer le PDF, etc. Le bouton [image] permet de sauvegarder les modifications dans HD et d'effectuer une mise à jour de l'affichage.


CerfaDoc - Renouveler

Renouvelement d'un formulaire

Il est possible de renouveler un formulaire enregistré de 2 façons :

  • En utilisant directement la barre d'outil propre au formulaire (bouton Renouveler) :

  • En prenant dans l'accessoire CerfaDoc, le menu "Réactualiser(Renouveler)"

    On obtient alors une fenêtre permettant de choisir le formulaire à renouveler

Un renouvelement crée un nouvel enregistrement du formulaire, en se servant des données du formulaire de base. Toutes les données sont reprises (sauf certaines particulières telles que la date du jour,etc qui sont automatiquement actualisées). Cette fonction s'avère très utile lorsque que plusieurs formulaires (par ex de renouvelement d'un arrêt, ou de fin d'arrêt) doivent être fait. On profite alors d'avoir conservé une copie du formulaire et de pouvoir rééditer un nouvel exemplaire en reprenant les anciennes données.

Dans le cas où il existe plusieurs possibilités pour le renouvellement, on obtient une boite permettant de choisir quel formulaire utiliser

Le formulaire le plus récent est surligné en vert, il est conseillé.
Le nom est celui entré sur le bureau de CerfaDoc, la référence est une référence interne au formulaire permettant de l'identifier. La colonne identique à la source indique s'il s'agit exactement de la même version que le formulaire à renouveller. Il n'existe normallement qu'un seul formulaire identique à la source.
Les boutons OK permettent de selectionner le formulaire à utiliser

Dans le formulaire renouvelé, on visualise en jaune les champs qui n'ont pas été repris, ces champs doivent être vérifiés et complétés si besoin.